Error: Source option 5 is no longer supported. Use 7 or later

Hello, I need help.
I create a new project empty for android and whe I execute ‘rake device’ the console return an error:

error: Source option 5 is no longer supported. Use 7 or later.
error: Target option 5 is no longer supported. Use 7 or later.

In others forums of the internet the people talk aboun maven but I not know about this. I only install the SDK, NDK and JDK without Android Studio.
Thanks and excuseme for my bad english

I think this is because I am usig the free versión and I am trying generate with a older version. the troubble is that my NDK is not compatibble with the last version of API. and my SDK not have option to install NDK

What happens when you try motion doctor?