ERROR! The Android NDK installed on your system does not support API level 28. Run 'motion android-setup' to install a more recent NDK version

#1

Looks like by default the setup installs old version of NDK and running rake device on examples gives this error.

I installed the latest NDK from https://developer.android.com/ndk/downloads

and it fixed this error. Now getting another error though.