ERROR! The requested deployment target SDK is not available or supported by RubyMotion at this time (Mac OS 10.14.4)

#1

Just updated MacOS to 10.14.4 and XCode updated itself as well.

Noticed the error:

ERROR! The requested deployment target SDK is not available or supported by RubyMotion at this time.

I’m guessing this is related. Searching previous threads appear to require an update from RM’s team. I just installed RM for the first time, so apologies if I’m missing something obvious.

1 Like
#2

Xcode 10.2 support will drop Monday. You can use http://developer.apple.com/downloads/more and download Xcode 10.1 in the interim.

3 Likes
#3

Awesome @amirrajan! Thanks. I look forward to trying out RM.

#4

Come to the Slack channel. I’ll help you through the install and hook you up with an Indie License for your troubles. Just DM me :slight_smile:

1 Like