ERROR! app.sdk_path should point to a valid Android SDK directory. Run 'motion android-setup' to install the latest SDK version

getting this error on a fresh install. my shell is fishshell, but also having this problem with bash. The install takes a long time and doesn’t start over but downloads everything fresh each time which makes this a very arduous process, and I think this should be addressed either way.

Anyone have any idea how to fix this? I followed the instructions in the getting started guide

has anyone else run into this issue? I literally followed the docs. Are the docs out of date? did I do something wrong?